Computer geht geht willkürlich aus und startet neu

5
(1)

Netzteil

Während des Betriebes ist es nicht normal, dass ein Computer ohne Ankündigung sich einfach abschaltet und wieder normal startet, als wäre nichts gewesen. Es kann, muss aber nicht sein, dass das Netzteil tatsächlich einen Defekt aufweisen kann, obwohl der Computer an sich normal funktioniert, aber mittendrin und ohne weiteres sich hart ausschaltet und neu startet. Diese Schaltvorgänge sind auf Dauer auch nicht für die angeschlossene Hardware gut.

Eventuell denkt man, dass das Netzteil, welches wenige Jahre als ist, bereits, wird aber wohl auch von der Verarbeitung und den Komponenten abhängig sein, nicht daran Schuld sein sein, aber aus eigener Erfahrung kann ich sagen, dass es auch an einem Netzteil liegen kann.

Viele Jahre verhielt sich der Computer ganz normal, irgendwann ging dieser in unbestimmten Zeiten einfach aus und wieder an und während auch das Analyseprogramm für die Intel-CPU lief, trat ebenfalls das Problem auf. Wer zuerst denkt, dass es die CPU oder das Mainboard sein könnte, sollte das Netzteil gegen ein anderes tauschen, welches in etwa die gleiche Leistung und Anschlüsse hat, in diesem Fall sollte das Teildefekte 750 Watt haben und das andere 600 Watt.

Wie dem auch sei: nach dem Austausch des anderen Netzteiles trat dieses Problem nicht mehr auf und momentan funktioniert der Computer wieder normal.

Es gibt zwar ATX-Netzteiltester, diese zeigen zum Beispiel die Stromstärke des Netzteils an, was ja auch nicht schlecht ist, aber das Problem bei einem Teildefekten Netzteil kann auch sein, dass dieser bei einer Last oder ähnlichem zusammenbricht, eventuell zu wenig Strom liefert, das Mainboard abschaltet und das System normal startet. Ob es eine Art Belastungstest für ATX-Netzteile gibt, ist bisher unbekannt. Wer sich mit Elektronik sich auskennt, der dürfte den Fehler bestimmt finden. Viele Bauteile sind Verschleißteile und nutzen sich nach der Zeit auch ab, meistens die Elektrolytkondensatoren (Elkos), diese können zum Beispiel nach der Zeit austrocknen. Da ich kein Experte bin, kann ich dazu auch nichts weiter schreiben, am bestem im WWW nachschauen.

Nachtrag

Das Netzteil welches die Probleme machte, soll laut Recherche das Combat Power CP-750W sein, wobei meines scheinbar etwas neuer ist, da nur ein Elko eingebaut ist.

Lesestoff

Wie hilfreich war dieser Beitrag?

Klicke auf die Sterne um zu bewerten!

Durchschnittliche Bewertung 5 / 5. Anzahl Bewertungen: 1

Bisher keine Bewertungen! Sei der Erste, der diesen Beitrag bewertet.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert